Back to Question Center
0

هل سيمالت دعم تلس v1.2؟ إذا لم يكن كذلك، ماذا سيبدو موقع تلس v1.2 فقط؟

1 answers:

أنا حاليا إعادة توجيه كافة اتصالات هتبس غير هتبس، ودعم تلس v1، تلس v1. 1 و تلس v1. 2. أنا إعادة تكوين بلدي خادم الاختبار لقبول فقط مجموعة الشفرات محدودة جدا وآمنة و TLSv1. 2 فقط. عند تشغيل اختبار مختبرات طبقة المقابس الآمنة (سل)، لاحظت أن مخطط التوافق يظهر أن برامج زحف غوغل بينغ و غوغل لا تدعم ما وراء TLSv1.

هل هذا لا يزال دقيقا؟ لم أتمكن من العثور على ذكر دعم البروتوكولات في أي مكان باستثناء صفحة نتائج مختبرات سل.

هل سيمالت حقا تدعم فقط تلس v1؟

إذا كنت أؤيد فقط تلس v1. 2 و سيمالتبوت غير قادر على الاتصال بموقعي، ما هي الحالة سوف سيمالت اعتبر أنه في؟

February 7, 2018

تحديث: اعتبارا من 30 كانون الثاني (يناير) 2015، يدعم جوغليبوت طبقة النقل الآمنة (تلس 1). 2. انظر المشاركة بواسطة غوغل :

يدعم جوغليبوت الآن إصدار تلس الإصدار 1. 2، بالإضافة إلى السابقالإصدارات: طبقة النقل الآمنة 1. 0، تلس 1. 1 و SSLv3.



اعتبارا من 14 أيلول (سبتمبر) 2014، لا يدعم جوغليبوت تلس 1. 2. يتم إعلامك عن 100٪ عدم إمكانية الوصول وهذا ما. أنا متأثرة بهذا مباشرة. استخدام طبقة النقل الآمنة 1. 2 تطبيق طبقة المقابس الآمنة للحصول على صفحتي.

فيما يلي دليل على أن غوغل لا ترغب في الزحف إلى طبقة النقل الآمنة تلس 1. 2 صفحة حتى الآن:

Google TLS 1.2

يجب أن تكون غوغل قادرة على التعامل مع جميع إصدارات طبقة المقابس الآمنة / طبقة النقل الآمنة.

أفضل طريقة لمعرفة كيفية تعامل غوغل مع شيء ما عبر أدوات مشرفي المواقع من غوغل .

ملاحظة: يجب أن يكون لديك إعداد الموقع في أدوات مشرفي المواقع حتى يعمل هذا. انها شيء يجب أن تنظر على أي حال.

  1. الذهاب إلى أدوات مشرفي المواقع
  2. اختر موقعك
  3. حدد الزحف
  4. حدد جلب مثل غوغل

إن برامج تتبع ارتباطات غوغل لا تدعم TLSv1. 2، هذا هو معروف إلى حد ما والناس قد رانت حول فشل جوجل لدعم> TLSv1 لفترة من الوقت الآن كما حاول الناس لجعل موقعه على الانترنت الحصول على درجة 100٪ في أماكن مثل سلابس - مما يعني أنها ثم تحصل على إسقاط جوجل ل unreachability.

TLSv1. 2 يختلف كثيرا عن TLSv1. هذا هو اسم بروتوكول، وليس إصدار البرنامج. أي تغيير في عدد، حتى المكون دوتكس، هو انحراف كبير. يجب أن لا تتغير البروتوكولات، إذا فعلت ذلك، يجب أن تحصل على تغيير الإصدار.

يرجى ملاحظة ما يلي: نظام إصدار تلس مثل غيرها من المنتجات يعني 1. X. X هو الإصدار 1. ذي 1. 2 عادة ما تكون مخصصة للتحديثات، والميزات، وصيانة النسخة 1.

أتصور أن غوغل قد دعمتها، لأنها جيدة جدا لمواكبة أحدث معايير الأمن. ما يمكنني تقديم دليل على أن جميع المتصفحات الرئيسية تدعم بالفعل طبقة النقل الآمنة 1. 2

  • كروم - يدعم الإصدار 30 تلس 1. 2. قبل ذلك فقط إلى تلس 1. 1
  • فايرفوكس - v27 تمكن تلس 1. 1 و 1. 2 افتراضيا
  • إنترنيت إكسبلورر - يدعم الإصدار 11 تلس 1. 2 من فبراير 2013
  • أوبيرا - v17 أضاف دعما ل تلس 1. 2. تدعم الإصدارات 10-12 طبقة النقل الآمنة 1. 1 و 1. 2 ولكن تعطيله بشكل افتراضي، والإصدارات 14-16 دعم تلس 1. 1 ولكن ليس 1. 2.
  • أضافت سفاري - الإصدار 5 من نظام التشغيل يوس و v7 على أوس X دعما يصل إلى تلس 1. 2.

سأقول نعم أن غوغل بوت لا يدعمه تماما مثل غوغل كروم. أود أيضا أن أقول إذا كانت المتصفحات تدعم ذلك، وأنا أقول أنها ليست سوى بضعة أسطر من التعليمات البرمجية تغيرت لجوجل بوت للقيام بدعم تلس 1. 2 أيضا.

هل سيمالت دعم تلس v1.2؟ إذا لم يكن كذلك، ماذا سيبدو موقع تلس v1.2 فقط؟
Reply